






<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>Chrism Mass Tuesday, March 27 | Catholic Diocese of Amarillo | Amarillo, TX</title>
		
			<meta name="description" content="Official Website for the Roman Catholic Diocese of Amarillo"/>
		
		<link href="https://amarillodiocese.org/news/chrism-mass-tuesday-march-27" rel="canonical" />
		
			
				<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Chrism Mass Tuesday, March 27 | Catholic Diocese of Amarillo | Amarillo, TX" />
				
			
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Catholic Diocese of Amarillo" />
		<meta property="og:url" content="https://amarillodiocese.org/news/chrism-mass-tuesday-march-27" />
		<meta property="og:title" content="Chrism Mass Tuesday, March 27" />
		
			<meta property="og:description" content="Official Website for the Roman Catholic Diocese of Amarillo" />
		
		
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="/favicon.ico"/>
<!--[if lt IE 9]>
<script src="/resources/scripts/html5shiv.js"></script>
<script src="/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="/theme.css" type="text/css" />
	

<script type="text/javascript" src="/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="/resources/scripts/production.js"></script>





	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6122964-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior">
	<div id="mobilePanel"></div>
	<div id="background" class=" hasPageImage hasSocialMedia hasHeaderText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('/pictures/2017/11/JMB_1116%20Priests%20shot%20for%20Website%20take6.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="/pictures/top_logo.png" alt="Catholic Diocese of Amarillo" style="left:20px;top:31px;"/></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		<div id="headerText" class="moduleContainer">



	<div class="moduleInner ">
		<div id="headerTextBody">
			P.O. Box 5644
<br /> Amarillo, TX 79117
<br /> Phone: 806-383-2243 | Fax: 806-383-8452
		</div>
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_1"><a href="/">Home</a></li>
						
							<li id="quickLink_30"><a href="/news" target="_parent">News</a></li>
						
							<li id="quickLink_23"><a href="/calendar" target="_parent">Calendar</a></li>
						
							<li id="quickLink_32085"><a href="/parishfinder" target="_blank">Parishes</a></li>
						
							<li id="quickLink_32158"><a href="/schoolfinder" target="_blank">Schools</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/amarillocatholic" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="http://www.twitter.com/AmarilloDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="youtubeSocialMedia" href="https://www.youtube.com/user/amarillodiocese" target="_blank" title="YouTube" alt="YouTube">YouTube</a>
							
							
						
							
								<a class="flocknoteSocialMedia" href="http://www.amarillodiocese.org/flocknote" target="_blank" title="Flocknote" alt="Flocknote">Flocknote</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement"><a href="/"><span>Home</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav240" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav36272" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav100" class="navPage navElement"><a href="/diocesan-staff"><span>Diocesan Staff</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav189" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		
		<li id="nav32085" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parishes</span></a>
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav32158" class="navLink navElement"><a href="/schoolfinder" target="_blank"><span>Schools</span></a>
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/departments"><span>Departments</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		
		<li id="nav223154" class="navLink navElement"><a href="https://actsamarillo.org/" target="_blank"><span>A.C.T.S</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav436" class="navPage navElement"><a href="/ptw"><span>Capital Campaign</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav154" class="navPage navElement"><a href="/education"><span>Catholic Education</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav167" class="navPage navElement"><a href="/development"><span>Development</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav156" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav454" class="navPage navElement"><a href="/engaged-encounter"><span>Engaged Encounter</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav169" class="navPage navElement"><a href="/faith"><span>Faith Formation</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav168" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav246" class="navPage navElement"><a href="/hr"><span>Human Resources</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav456" class="navPage navElement"><a href="/knights-of-columbus"><span>Knights of Columbus</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav329" class="navPage navElement"><a href="/more-ministries"><span>More Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav432" class="navPage navElement"><a href="/museum-archives"><span>Museum &amp; Archives</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav229" class="navPage navElement"><a href="/technology"><span>Print Shop</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav155567" class="navPage navElement"><a href="/prison-and-hospital-ministries"><span>Prison and Hospital Ministries</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav170" class="navPage navElement"><a href="/life"><span>Family Life</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav171" class="navPage navElement"><a href="/stewardship"><span>Stewardship</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav161" class="navPage navElement"><a href="/tribunal"><span>Tribunal</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav172" class="navPage navElement"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav173" class="navPage navElement"><a href="/youth"><span>Youth Ministry</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav4" class="navPage navElement subMenu"><a href="/bishop"><span>Bishop</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav111122" class="navPage navElement"><a href="/jubilee-of-mercy"><span>Jubilee of Mercy</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav156407" class="navPage navElement"><a href="/faithful-citizenship"><span>Faithful Citizenship</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav102" class="navPage navElement"><a href="/more-information"><span>More Information</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav103" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav331" class="navPage navElement"><a href="/gala"><span>Bishop's Gala</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/west-texas-catholic"><span>West Texas Catholic</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
					
					








				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav215581" class="navPage navElement"><a href="/current-past"><span>Current and past issues</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav164" class="navPage navElement"><a href="/about-the-wtc"><span>About the WTC</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav165" class="navPage navElement"><a href="/publication-and-deadlines"><span>Publication and Deadlines</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








				
					








	
		<li id="nav6" class="navPage navElement subMenu"><a href="/safe"><span>Safe Environment</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav312" class="navPage navElement"><a href="/causes-and-context-report"><span>Causes and Context Report</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav205379" class="navPage navElement"><a href="/scheduled-upcoming-trainings"><span>Scheduled Upcoming Trainings</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		
		<li id="nav309" class="navLink navElement"><a href="http://www.usccb.org/issues-and-action/child-and-youth-protection/upload/Charter-for-the-Protection-of-Children-and-Young-People-revised-2011.pdf" target="_blank"><span>Charter for Protection of Children and YP</span></a>
		
	
		
	</li>

				
					
					
					








	
		<li id="nav311" class="navPage navElement"><a href="/childrens-se-curriculum"><span>Childrens S.E. Curriculum</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav310" class="navPage navElement"><a href="/contact-information"><span>Contact Information</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav83858" class="navPage navElement"><a href="/diocesan-policy"><span>Diocesan Policy</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav307" class="navPage navElement"><a href="/forms"><span>Forms</span></a>
		
		
	
		
	</li>

				
					
					
					








	
		<li id="nav308" class="navPage navElement"><a href="/report-abuse"><span>Report Abuse</span></a>
		
		
	
		
	</li>

				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
					








	
		<li id="nav193380" class="navPage navElement"><a href="/diocesan-pastoral-center"><span>Diocesan Pastoral Center</span></a>
		
		
	
		
	</li>

				
					








				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/more"><span>More...</span></a>
		
		
	
		
			<ul>
				 
				 
				
					
						
						<li class="navPageGroup"><ul>
					
					
					








	
		<li id="nav32076" class="navPage navElement"><a href="/links"><span>Links</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








	
		<li id="nav25" class="navPage navElement"><a href="/submit-prayer-request"><span>Submit Prayer Request</span></a>
		
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_parent"><span>News</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








				
					
					
					








				
					
					
					








	
		
		<li id="nav190" class="navLink navElement"><a href="https://webmail.dioama.org/owa" target="_blank"><span>Staff Web E-Mail Access</span></a>
		
	
		
	</li>

				
					
					
					








				
					
					
					








	
		<li id="nav340" class="navPage navElement"><a href="/printing"><span>Print Shop</span></a>
		
		
	
		
	</li>

				
					
					
					








				
				
					
					</ul></li>
				
			</ul>
		
	</li>

				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="151450" class="interior news">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Chrism Mass Tuesday, March 27
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
					
				
					
					
						<li class="pageTagLink"><a class="navName" href="/west-texas-catholic">West Texas Catholic</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='february month'>February</span> <span class='day'>15</span><span class="comma">,</span> <span class='year'>2018</span></div>
				
				
				<div class="newsDetails">
					
							
							
							Amarillo—The annual Chrism Mass is set for Tuesday, March 27 at 7:00pm at St. Mary’s Cathedral, 1200 South Washington.
<br />  
<br /> Bishop Patrick J. Zurek invites the faithful to attend the Chrism Mass and to show their support for the priests of the Diocese of Amarillo.
<br />  
<br /> “If you support your parish priest, we encourage you to join us for the Chrism Mass in a show of support for all of our priests,” said Bishop Zurek. 
<br />  
<br /> During the Chrism Mass, the Oil of the Catechumen, the Oil of the Sick and the Chrism will be blessed. Priests of the diocese, who will concelebrate with Bishop Zurek, will renew their commitment to their ordained ministry and to the bishop.
<br />  
<br /> The Mass of Chrism is considered a celebration of ordained priesthood.
<br /> Chrism is a mixture of oil and balsam, or balm, used for liturgical anointings—Baptism, Confirmation, Holy Orders, the blessing of an altar and, in former days, the coronation of kings.
<br />  
<br /> Its symbolism is both royal and priestly, therefore fitting for both the royal priesthood of all Christians and the hierarchical priesthood of Orders. At one time, the oil had to be olive, but now may be vegetable, seed or coconut oil if olive oil is difficult to obtain or too expensive.
<br />  
<br /> For those unable to attend the March 27 Chrism Mass, the Mass will be broadcast live on St. Valentine Radio, 1360AM, KDJW, and online at 
<a href="http://www.kdjw.org">www.kdjw.org</a>, beginning at 6:50pm.
<br />  
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		<div id="footerText" class="moduleContainer">



	<div class="moduleInner ">
		<br /> 
<br /> ©2018 Roman Catholic Diocese of Amarillo  |  All Rights Reserved
	</div>
</div>
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="http://www.ecatholic.com" target="_blank" data-url="http://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>