











<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>New Court-Community Cooperation Program Announced | Catholic Diocese of Amarillo | Amarillo, TX</title>
		
		
			
				<meta name="description" content="Official Website for the Roman Catholic Diocese of Amarillo"/>
			
		
		
<script type="text/javascript">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</script><link href="https://amarillodiocese.org/news/new-court-community-cooperation-program-announced" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for New Court-Community Cooperation Program Announced | Catholic Diocese of Amarillo | Amarillo, TX" />
			
		
		
		
		
		
			
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Catholic Diocese of Amarillo" />
		<meta property="og:url" content="https://amarillodiocese.org/news/new-court-community-cooperation-program-announced" />
		<meta property="og:title" content="New Court-Community Cooperation Program Announced" />
		
			<meta property="og:description" content="Official Website for the Roman Catholic Diocese of Amarillo" />
		
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2wldr9tsuuj1b.cloudfront.net/2143/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/html5shiv.js"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/2143/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/production.js"></script>








	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-6122964-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/">Home</a>
		
		
		
	
		<ul>
			
			
			
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_240" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about">About<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_36272" class="navPage navElement"><a  class="navName" href="/employment">Employment</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_100" class="navPage navElement"><a  class="navName" href="/diocesan-staff">Diocesan Staff</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_150" class="navPage navElement"><a  class="navName" href="/contact-us">Contact Us</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_189" class="navPage navElement"><a  class="navName" href="/directions">Directions</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_32085" class="navLink "><a class="navName" href="/parishfinder" target="_blank">Parishes</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_32158" class="navLink "><a class="navName" href="/schoolfinder" target="_blank">Schools</a>
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_3" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/departments">Departments<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_436" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/ptw">Capital Campaign<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_447" class="navLink "><a class="navName" href="pictures/Capital Campaign/Bishop's Letter.pdf" target="_blank">A Message from the Bishop</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_437" class="navLink "><a class="navName" href="pictures/Capital Campaign/PTW inside spread.pdf" target="_blank">Goals</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_440" class="navLink "><a class="navName" href=" /documents/2014/10/PTW_Memo_10-3-14.pdf" target="_blank">Parish Updates</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_438" class="navPage navElement"><a  class="navName" href="/leadership">Leadership</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_441" class="navPage navElement"><a  class="navName" href="/ways-to-give-1">Ways to Give</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_442" class="navLink "><a class="navName" href="pictures/Capital Campaign/Prayer.pdf" target="_blank">Prayer</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_439" class="navPage navElement"><a  class="navName" href="/frequently-asked-questions-preguntas-frecuentes">Frequently Asked Questions/ Preguntas Frecuentes</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_449" class="navPage navElement"><a  class="navName" href="/new-pastoral-center">New Pastoral Center</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_154" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/education">Catholic Education<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_155" class="navLink "><a class="navName" href="http://www.holycrossama.org/" target="_blank">Holy Cross Catholic Academy</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_174" class="navLink "><a class="navName" href="http://stjosephcatholicschoolamarillo.weebly.com/" target="_blank">St. Joseph's Elementary</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_175" class="navLink "><a class="navName" href="http://www.stmarysamarillo.org/CMS/" target="_blank">St. Mary's Elementary</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_176" class="navLink "><a class="navName" href="http://www.stanthonydalhart.com/" target="_blank">St. Anthony's School - Dalhart</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_177" class="navLink "><a class="navName" href="http://www.stanthonysaints.com" target="_blank">St. Anthony&apos;s School - Hereford</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_167" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/development">Development<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_179" class="navPage navElement"><a  class="navName" href="/ways-to-give">Ways to Give</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_156" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/diaconate">Diaconate<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_157" class="navPage navElement"><a  class="navName" href="/become-a-deacon">Become a Deacon</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_158" class="navPage navElement"><a  class="navName" href="/faq">FAQ</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_159" class="navPage navElement"><a  class="navName" href="/diaconate-links">Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_160" class="navPage navElement"><a  class="navName" href="/diocesan-deacons">Diocesan Deacons</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_454" class="navPage navElement"><a  class="navName" href="/engaged-encounter">Engaged Encounter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_169" class="navPage navElement"><a  class="navName" href="/faith">Faith Formation</a>
		
		
		
	
		<ul>
			
			
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_170" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/life">Family Life<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_301" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/for-two">For Two - Couples<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_283753" class="navPage navElement"><a  class="navName" href="/encuentro-para-novios">Encuentro Para Novios</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_277749" class="navPage navElement"><a  class="navName" href="/fortwo-overnight">ForTwo OVERNIGHT registration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_240729" class="navPage navElement"><a  class="navName" href="/engaged-encounter-1">Engaged Encounter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_240733" class="navPage navElement"><a  class="navName" href="/marriage-encounter">Marriage Encounter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_240736" class="navPage navElement"><a  class="navName" href="/marriage-help">Marriage HELP</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_253500" class="navPage navElement"><a  class="navName" href="/rlm-banquet">RLM Banquet</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_219" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bohs">B.O.H.S.<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_240752" class="navPage navElement"><a  class="navName" href="/young-adults">Young Adults</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_240756" class="navPage navElement"><a  class="navName" href="/high-school">High School</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_240757" class="navPage navElement"><a  class="navName" href="/middle-school">Middle School</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_352" class="navPage navElement"><a  class="navName" href="/your-human-diginity">Your Human Diginity</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_351" class="navPage navElement"><a  class="navName" href="/pro-life">Pro-Life</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_350" class="navPage navElement"><a  class="navName" href="/news-1">News</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218" class="navPage navElement"><a  class="navName" href="/healing">ATOM Healing</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_217" class="navPage navElement"><a  class="navName" href="/choose-life-gabriels-hope">Choose LIFE - Gabriel's Hope</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_216" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/nfp">Natural Family Planning<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_286" class="navPage navElement"><a  class="navName" href="/sympto-thermal-methodology">Sympto-Thermal Methodology</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_296086" class="navPage navElement"><a  class="navName" href="/nfp-resgistration">NFP Registration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_278900" class="navPage navElement"><a  class="navName" href="/nfp-training">NFP Training</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_287" class="navPage navElement"><a  class="navName" href="/ovulation-methodology">Ovulation Methodology</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288" class="navPage navElement"><a  class="navName" href="/creighton-model">Creighton Model</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_220" class="navPage navElement"><a  class="navName" href="/nfp-deanery-instructors">NFP Deanery Instructors</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_242378" class="navPage navElement"><a  class="navName" href="/nfp-instructors-page">NFP Instructors Page</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_337" class="navPage navElement"><a  class="navName" href="/familylife-priest-resources">Priest Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_323" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/famlifeevents">FamilyLife Events &amp; More<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_416" class="navPage navElement"><a  class="navName" href="/for-women">For Women</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_418" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/for-men">For Men<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_420" class="navPage navElement"><a  class="navName" href="/men-groups">Men Groups</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_229179" class="navPage navElement"><a  class="navName" href="/vendor-visitor">VENDOR Visitor</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_315" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/prayer-witness-40days">Prayer &amp; Witness (40Days)<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_415" class="navPage navElement"><a  class="navName" href="/prolife-prayers">Prolife Prayers</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_419" class="navPage navElement"><a  class="navName" href="/https40daysforlifecom20150303get-churches-involved">40Days 40Churches Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_241" class="navPage navElement"><a  class="navName" href="/religious-liberty">Religious Liberty</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_344" class="navPage navElement"><a  class="navName" href="/talks-presentations">Talks & Presentations</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_325" class="navPage navElement"><a  class="navName" href="/httpw2vaticanvacontentjohn-paul-iienletters1994documentshfjp-iilet02021994familieshtml">Church Documents</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_39069" class="navPage navElement"><a  class="navName" href="/world-meeting-of-families-2015">World Meeting of Families 2015</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_450" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/ministerios-espanol-">Ministerios Espanol <span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451" class="navPage navElement"><a  class="navName" href="/planificacion-familiar-metodos-naturales">Planificacion Familiar - Metodos Naturales</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_452" class="navPage navElement"><a  class="navName" href="/para-dos-la-vida-en-matrimonio">Para Dos - La Vida en Matrimonio</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_453" class="navPage navElement"><a  class="navName" href="/para-ti-bloges-radio-y-mas">Para Ti - Bloges, Radio, Y Mas</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_111456" class="navPage navElement"><a  class="navName" href="/donate-to-familylife">Donate to Family Life Here</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_168" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/finance">Finance<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_187" class="navPage navElement"><a  class="navName" href="/special-collections">Special Collections</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_228" class="navPage navElement"><a  class="navName" href="/finance-council-submission">Finance Council Submission</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_243" class="navPage navElement"><a  class="navName" href="/audit-information">Audit Information</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_244" class="navPage navElement"><a  class="navName" href="/diocesan-forms">Diocesan Forms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_245" class="navPage navElement"><a  class="navName" href="/useful-tax-forms">Useful Tax Forms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_246" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/hr">Human Resources<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_265816" class="navPage navElement"><a  class="navName" href="/diocesan-vehicle-safety-fleet-policy-and-forms">Diocesan Vehicle Safety Fleet Policy and Forms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_265634" class="navPage navElement"><a  class="navName" href="/locations-contacts-for-insurance-assistance">Location’s Contacts for Insurance Assistance</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_265635" class="navPage navElement"><a  class="navName" href="/locations-designated-special-event-coordinator">Location’s Designated Special Event Coordinator</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_314147" class="navPage navElement"><a  class="navName" href="/property-policies-18-19">Property Policies 18-19</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_358896" class="navPage navElement"><a  class="navName" href="/asbestos-program">Asbestos Program</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_358269" class="navPage navElement"><a  class="navName" href="/locations-self-inspection-program">Locations Self Inspection Program</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_322" class="navPage navElement"><a  class="navName" href="/special-events">Special Events</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_279154" class="navPage navElement"><a  class="navName" href="/storm-season">Storm Season</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_329" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/more-ministries">More Ministries<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
							<li id="sideNav_223154" class="navLink "><a class="navName" href="https://actsamarillo.org/" target="_blank">A.C.T.S</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_456" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/knights-of-columbus">Knights of Columbus<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457" class="navPage navElement"><a  class="navName" href="/council-1450">Council 1450</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458" class="navPage navElement"><a  class="navName" href="/council-7840">Council 7840</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_155567" class="navPage navElement"><a  class="navName" href="/prison-and-hospital-ministries">Prison and Hospital Ministries</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_308631" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/rural-life-committee">Rural Life Committee<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_308633" class="navPage navElement"><a  class="navName" href="/events-1">Events</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_432" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/museum-archives">Museum &amp; Archives<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_290842" class="navPage navElement"><a  class="navName" href="/newsletter-2018">Newsletter 2018</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_289415" class="navPage navElement"><a  class="navName" href="/newsletter-2013">Newsletter 2013</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_289419" class="navPage navElement"><a  class="navName" href="/newsletter-2014">Newsletter 2014</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_289436" class="navPage navElement"><a  class="navName" href="/newsletter-2015">Newsletter 2015</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_289711" class="navPage navElement"><a  class="navName" href="/newsletter-2016">Newsletter 2016</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_289720" class="navPage navElement"><a  class="navName" href="/newsletter-2017">Newsletter 2017</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_229" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/technology">Print Shop<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_347" class="navPage navElement"><a  class="navName" href="/diocesan-photos">Diocesan Photos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_363" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/flocknote">Register for Flocknote<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_366" class="navPage navElement"><a  class="navName" href="/diocese-of-amarillo">Diocese of Amarillo</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_365" class="navPage navElement"><a  class="navName" href="/amarillo-blessed-sacrament">Amarillo - Blessed Sacrament</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_367" class="navPage navElement"><a  class="navName" href="/amarillo-our-lady-of-guadalupe">Amarillo - Our Lady of Guadalupe</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_368" class="navPage navElement"><a  class="navName" href="/amarillo-our-lady-of-vietnam">Amarillo - Our Lady of Vietnam</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_369" class="navPage navElement"><a  class="navName" href="/amarillo-st-francis">Amarillo - St. Francis</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_370" class="navPage navElement"><a  class="navName" href="/amarillo-st-laurence">Amarillo - St. Laurence</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_371" class="navPage navElement"><a  class="navName" href="/amarillo-st-martins">Amarillo - St. Martin's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_372" class="navPage navElement"><a  class="navName" href="/amarillo-st-marys-cathedral">Amarillo - St. Mary's Cathedral</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_373" class="navPage navElement"><a  class="navName" href="/amarillo-st-thomas-the-apostle">Amarillo - St. Thomas the Apostle</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_374" class="navPage navElement"><a  class="navName" href="/borger-st-john-the-evangelist">Borger - St. John the Evangelist</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_375" class="navPage navElement"><a  class="navName" href="/bovina-st-anns">Bovina - St. Ann's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_376" class="navPage navElement"><a  class="navName" href="/cactus-our-lady-of-guadalupe">Cactus - Our Lady of Guadalupe</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_377" class="navPage navElement"><a  class="navName" href="/canadian-sacred-heart">Canadian - Sacred Heart</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_378" class="navPage navElement"><a  class="navName" href="/canyon-catholic-student-center">Canyon - Catholic Student Center</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_379" class="navPage navElement"><a  class="navName" href="/canyon-st-anns">Canyon - St. Ann's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_380" class="navPage navElement"><a  class="navName" href="/childress-holy-angel">Childress - Holy Angel</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_381" class="navPage navElement"><a  class="navName" href="/clarendon-st-marys">Clarendon - St. Mary's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_382" class="navPage navElement"><a  class="navName" href="/booker-st-peters">Booker - St. Peter's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_383" class="navPage navElement"><a  class="navName" href="/dalhart-st-anthony-of-padua">Dalhart - St. Anthony of Padua</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_384" class="navPage navElement"><a  class="navName" href="/dimmitt-immaculate-conception">Dimmitt - Immaculate Conception</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_385" class="navPage navElement"><a  class="navName" href="/dumas-sts-peter-and-paul">Dumas - Sts. Peter and Paul</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_386" class="navPage navElement"><a  class="navName" href="/friona-st-teresa-of-jesus">Friona - St. Teresa of Jesus</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_387" class="navPage navElement"><a  class="navName" href="/groom-immaculate-heart-of-mary">Groom - Immaculate Heart of Mary</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_388" class="navPage navElement"><a  class="navName" href="/gruver-cristo-redentor">Gruver - Cristo Redentor</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_389" class="navPage navElement"><a  class="navName" href="/happy-holy-name-church-of-jesus">Happy - Holy Name Church of Jesus</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_390" class="navPage navElement"><a  class="navName" href="/hart-st-john-nepomucene">Hart - St. John Nepomucene</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_391" class="navPage navElement"><a  class="navName" href="/hereford-san-jose">Hereford - San Jose</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_392" class="navPage navElement"><a  class="navName" href="/hereford-st-anthonys">Hereford - St. Anthony's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_393" class="navPage navElement"><a  class="navName" href="/kress-st-paul-the-apostle">Kress - St. Paul the Apostle</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_394" class="navPage navElement"><a  class="navName" href="/memphis-sacred-heart">Memphis - Sacred Heart</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_395" class="navPage navElement"><a  class="navName" href="/amarillo-st-hyacinths">Amarillo - St. Hyacinth's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_396" class="navPage navElement"><a  class="navName" href="/nazareth-holy-family">Nazareth - Holy Family</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_397" class="navPage navElement"><a  class="navName" href="/pampa-st-vincent-de-paul">Pampa - St. Vincent de Paul</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_398" class="navPage navElement"><a  class="navName" href="/panhandle-st-theresas">Panhandle - St. Theresa's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_399" class="navPage navElement"><a  class="navName" href="/perryton-immaculate-conception">Perryton - Immaculate Conception</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_400" class="navPage navElement"><a  class="navName" href="/shamrock-st-patricks">Shamrock - St. Patrick's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_401" class="navPage navElement"><a  class="navName" href="/silverton-our-lady-of-loreto">Silverton - Our Lady of Loreto</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_402" class="navPage navElement"><a  class="navName" href="/spearman-sacred-heart">Spearman - Sacred Heart</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_403" class="navPage navElement"><a  class="navName" href="/stratford-st-josephs">Stratford - St. Joseph's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_404" class="navPage navElement"><a  class="navName" href="/sunray-christ-the-king">Sunray - Christ the King</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_405" class="navPage navElement"><a  class="navName" href="/texline-st-marys">Texline - St. Mary's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_406" class="navPage navElement"><a  class="navName" href="/umbarger-st-marys">Umbarger - St. Mary's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_407" class="navPage navElement"><a  class="navName" href="/vega-immaculate-conception">Vega - Immaculate Conception</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_408" class="navPage navElement"><a  class="navName" href="/wellington-our-mother-of-mercy">Wellington - Our Mother of Mercy</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_409" class="navPage navElement"><a  class="navName" href="/tulia-church-of-the-holy-spirit">Tulia - Church of the Holy Spirit</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_410" class="navPage navElement"><a  class="navName" href="/wheeler-st-marys">Wheeler - St. Mary's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_411" class="navPage navElement"><a  class="navName" href="/white-deer-sacred-heart">White Deer - Sacred Heart</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_412" class="navPage navElement"><a  class="navName" href="/amarillo-st-josephs">Amarillo - St. Joseph's</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_171" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/stewardship">Stewardship<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_183" class="navPage navElement"><a  class="navName" href="/what-is-stewardship">What is Stewardship</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_161" class="navPage navElement"><a  class="navName" href="/tribunal">Tribunal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_172" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/vocations">Vocations<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_303" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/serraclub">Serra Club<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_304" class="navPage navElement"><a  class="navName" href="/officers">Officers</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_336143" class="navPage navElement"><a  class="navName" href="/calendar-of-events-2019">Calendar of Events 2019</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_305" class="navPage navElement"><a  class="navName" href="/frequently-asked-questions-2">Frequently Asked Questions</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_306" class="navPage navElement"><a  class="navName" href="/prayer-for-vocations">Prayer for Vocations</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_185" class="navPage navElement"><a  class="navName" href="/support-our-seminarians">Support Our Seminarians</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_173" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/youth">Youth Ministry<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_232" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/youth-ministers-info">Youth Ministers INFO<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258" class="navPage navElement"><a  class="navName" href="/general-guidlines">General Guidlines</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_248" class="navPage navElement"><a  class="navName" href="/thematic-retreats">Deanery Thematic Retreats</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_282" class="navPage navElement"><a  class="navName" href="/diocesan-youth-ministry-training">Diocesan Youth Ministry Training</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_177312" class="navPage navElement"><a  class="navName" href="/certification-training-dates">Certification Training Dates</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_202004" class="navPage navElement"><a  class="navName" href="/retreat-ministry-training">Retreat Ministry Training</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_256" class="navPage navElement"><a  class="navName" href="/national-certification-training">National Certification Training</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_264" class="navPage navElement"><a  class="navName" href="/ongoing-retreats">Ongoing Retreats</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_257" class="navPage navElement"><a  class="navName" href="/resources-and-links">Resources and Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_281" class="navPage navElement"><a  class="navName" href="/service-camps-links">Service Camps Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_280" class="navPage navElement"><a  class="navName" href="/national-conference-on-catholic-youth-ministr">National Conference on Catholic Youth Ministr</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_352249" class="navPage navElement"><a  class="navName" href="/leadership-development">Leadership Development</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_290653" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/deanery-retreats-and-activities">Deanery Retreats and Activities<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_291174" class="navPage navElement"><a  class="navName" href="/east-deanery">East Deanery Activities</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_290665" class="navPage navElement"><a  class="navName" href="/south-deanery">South Deanery Activities</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_291178" class="navPage navElement"><a  class="navName" href="/north-deanery">North Deanery Activities</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_291180" class="navPage navElement"><a  class="navName" href="/central-deanery">Central Deanery Activities</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_253" class="navPage navElement"><a  class="navName" href="/teen-acts">Teen ACTS</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249" class="navPage navElement"><a  class="navName" href="/dcyc-aka-youth-rally">DCYC (aka: Youth Rally)</a>
		
		
		
	
		<ul>
			
			
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_275" class="navPage navElement"><a  class="navName" href="/steubenville-conferences">Steubenville Conferences</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_251" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/national-catholic-youth-conference-ncyc">National Catholic Youth Conference - NCYC<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_268" class="navPage navElement"><a  class="navName" href="/temp-schedule">Temp Schedule</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_269" class="navPage navElement"><a  class="navName" href="/deadlines-and-cost">Deadlines and Cost</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_252" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/world-youth-day-portugal">World Youth Day - Portugal<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_267" class="navPage navElement"><a  class="navName" href="/delegation-formation">Delegation Formation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
			
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_182709" class="navPage navElement"><a  class="navName" href="/summer-camps">Summer Camps</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_334100" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/pilgrimages">Pilgrimages<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_334110" class="navPage navElement"><a  class="navName" href="/rome-assisi-pilgrimage">Rome &amp; Assisi Pilgrimage</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement"><a  class="navName" href="/youth-links">Youth Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_274" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/diocesan-youth-council">Diocesan Youth Council<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_285" class="navPage navElement"><a  class="navName" href="/dyc-representatives">DYC Representatives</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_343" class="navPage navElement"><a  class="navName" href="/meeting-schedule">Meeting Schedule</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_134664" class="navPage navElement"><a  class="navName" href="/scouting">Scouting</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_4" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishop">Bishop<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_111122" class="navPage navElement"><a  class="navName" href="/jubilee-of-mercy">Jubilee of Mercy</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_156407" class="navPage navElement"><a  class="navName" href="/faithful-citizenship">Faithful Citizenship</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_102" class="navPage navElement"><a  class="navName" href="/more-information">More Information</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_103" class="navPage navElement"><a  class="navName" href="/former-bishops">Former Bishops</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_331" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/gala">Bishop's Gala<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_332" class="navPage navElement"><a  class="navName" href="/submit-your-reservation-request">Submit Your Reservation Request</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_194561" class="navPage navElement"><a  class="navName" href="/bishops-gala-auction-items">Bishop&apos;s Gala Auction Items</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_5" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/west-texas-catholic">West Texas Catholic<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_164" class="navPage navElement"><a  class="navName" href="/about-the-wtc">About the WTC</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_165" class="navPage navElement"><a  class="navName" href="/publication-and-deadlines">Publication and Deadlines</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_6" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/safe">Safe Environment<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_312" class="navPage navElement"><a  class="navName" href="/causes-and-context-report">Causes and Context Report</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_309" class="navLink "><a class="navName" href="http://www.usccb.org/issues-and-action/child-and-youth-protection/upload/Charter-for-the-Protection-of-Children-and-Young-People-revised-2011.pdf" target="_blank">Charter for Protection of Children and YP</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_311" class="navPage navElement"><a  class="navName" href="/childrens-se-curriculum">Childrens S.E. Curriculum</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_310" class="navPage navElement"><a  class="navName" href="/contact-information">Contact Information</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_83858" class="navPage navElement"><a  class="navName" href="/diocesan-policy">Diocesan Policy</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_307" class="navPage navElement"><a  class="navName" href="/forms">Forms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_308" class="navPage navElement"><a  class="navName" href="/report-abuse">Report Abuse</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_349659" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/clergy-misconduct">CLERGY MISCONDUCT<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_349661" class="navPage navElement"><a  class="navName" href="/diocese-publishes-names-of-priests-accused-of-abusing-minors">Diocese Publishes Names of Priests Accused of Abusing Minors</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_349660" class="navPage navElement"><a  class="navName" href="/la-diocesis-emite-lista-de-sacerdotes-acusados-de-abuso-de-menores">La Diócesis Emite Lista de Sacerdotes Acusados de Abuso de Menores</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_8" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/more">More...<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_193380" class="navPage navElement"><a  class="navName" href="/diocesan-pastoral-center">Diocesan Pastoral Center</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_32076" class="navPage navElement"><a  class="navName" href="/links">Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_25" class="navPage navElement"><a  class="navName" href="/submit-prayer-request">Submit Prayer Request</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_30" class="navLink "><a class="navName" href="/news" target="_self">News</a>
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_190" class="navLink "><a class="navName" href="https://webmail.dioama.org/owa" target="_blank">Staff Web E-Mail Access</a>
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_340" class="navPage navElement"><a  class="navName" href="/printing">Print Shop</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
	</ul>
</nav></div>

	<div id="background" class="hasPageImage hasHeaderText hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2wldr9tsuuj1b.cloudfront.net/2143/pictures/2019/3/Priest2.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn simpleDropDownMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2wldr9tsuuj1b.cloudfront.net/2143/pictures/top_logo.png" alt="Catholic Diocese of Amarillo" style="left:20px;top:31px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
					








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				P.O. Box 5644
<br /> Amarillo, TX 79117
<br /> Phone: 806-383-2243 | Fax: 806-383-8452
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_1"><a href="/">Home</a></li>
						
							<li id="quickLink_30"><a href="/news" target="_self">News</a></li>
						
							<li id="quickLink_23"><a href="/calendar" target="_self">Calendar</a></li>
						
							<li id="quickLink_32085"><a href="/parishfinder" target="_blank">Parishes</a></li>
						
							<li id="quickLink_32158"><a href="/schoolfinder" target="_blank">Schools</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/amarillocatholic" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/AmarilloDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="youtubeSocialMedia" href="https://www.youtube.com/user/amarillodiocese" target="_blank" title="YouTube" alt="YouTube">YouTube</a>
							
							
						
							
								<a class="flocknoteSocialMedia" href="http://www.amarillodiocese.org/flocknote" target="_blank" title="Flocknote" alt="Flocknote">Flocknote</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer sticky resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav240" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav36272" class="navPage navElement"><a href="/employment"><span>Employment</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav100" class="navPage navElement"><a href="/diocesan-staff"><span>Diocesan Staff</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav150" class="navPage navElement"><a href="/contact-us"><span>Contact Us</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav189" class="navPage navElement"><a href="/directions"><span>Directions</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav32085" class="navLink navElement"><a href="/parishfinder" target="_blank"><span>Parishes</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav32158" class="navLink navElement"><a href="/schoolfinder" target="_blank"><span>Schools</span></a>
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav3" class="navPage navElement subMenu"><a href="/departments"><span>Departments</span></a>
		
		
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav436" class="navPage navElement"><a href="/ptw"><span>Capital Campaign</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav154" class="navPage navElement"><a href="/education"><span>Catholic Education</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav167" class="navPage navElement"><a href="/development"><span>Development</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156" class="navPage navElement"><a href="/diaconate"><span>Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav454" class="navPage navElement"><a href="/engaged-encounter"><span>Engaged Encounter</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav169" class="navPage navElement"><a href="/faith"><span>Faith Formation</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav170" class="navPage navElement"><a href="/life"><span>Family Life</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav168" class="navPage navElement"><a href="/finance"><span>Finance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav246" class="navPage navElement"><a href="/hr"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav329" class="navPage navElement"><a href="/more-ministries"><span>More Ministries</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav432" class="navPage navElement"><a href="/museum-archives"><span>Museum &amp; Archives</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav229" class="navPage navElement"><a href="/technology"><span>Print Shop</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171" class="navPage navElement"><a href="/stewardship"><span>Stewardship</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav161" class="navPage navElement"><a href="/tribunal"><span>Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav172" class="navPage navElement"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav173" class="navPage navElement"><a href="/youth"><span>Youth Ministry</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav4" class="navPage navElement subMenu"><a href="/bishop"><span>Bishop</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav111122" class="navPage navElement"><a href="/jubilee-of-mercy"><span>Jubilee of Mercy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav156407" class="navPage navElement"><a href="/faithful-citizenship"><span>Faithful Citizenship</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav102" class="navPage navElement"><a href="/more-information"><span>More Information</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav103" class="navPage navElement"><a href="/former-bishops"><span>Former Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav331" class="navPage navElement"><a href="/gala"><span>Bishop's Gala</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav5" class="navPage navElement subMenu"><a href="/west-texas-catholic"><span>West Texas Catholic</span></a>
		
		
	
		
			 
			
				
			
				
			
				
					
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav164" class="navPage navElement"><a href="/about-the-wtc"><span>About the WTC</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav165" class="navPage navElement"><a href="/publication-and-deadlines"><span>Publication and Deadlines</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








	
		<li id="nav6" class="navPage navElement subMenu"><a href="/safe"><span>Safe Environment</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav312" class="navPage navElement"><a href="/causes-and-context-report"><span>Causes and Context Report</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav309" class="navLink navElement"><a href="http://www.usccb.org/issues-and-action/child-and-youth-protection/upload/Charter-for-the-Protection-of-Children-and-Young-People-revised-2011.pdf" target="_blank"><span>Charter for Protection of Children and YP</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav311" class="navPage navElement"><a href="/childrens-se-curriculum"><span>Childrens S.E. Curriculum</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav310" class="navPage navElement"><a href="/contact-information"><span>Contact Information</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav83858" class="navPage navElement"><a href="/diocesan-policy"><span>Diocesan Policy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav307" class="navPage navElement"><a href="/forms"><span>Forms</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav308" class="navPage navElement"><a href="/report-abuse"><span>Report Abuse</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav349659" class="navPage navElement subMenu"><a href="/clergy-misconduct"><span>CLERGY MISCONDUCT</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav349661" class="navPage navElement"><a href="/diocese-publishes-names-of-priests-accused-of-abusing-minors"><span>Diocese Publishes Names of Priests Accused of Abusing Minors</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav349660" class="navPage navElement"><a href="/la-diocesis-emite-lista-de-sacerdotes-acusados-de-abuso-de-menores"><span>La Diócesis Emite Lista de Sacerdotes Acusados de Abuso de Menores</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








	
		<li id="nav8" class="navPage navElement subMenu"><a href="/more"><span>More...</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav193380" class="navPage navElement"><a href="/diocesan-pastoral-center"><span>Diocesan Pastoral Center</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav32076" class="navPage navElement"><a href="/links"><span>Links</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav25" class="navPage navElement"><a href="/submit-prayer-request"><span>Submit Prayer Request</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav30" class="navLink navElement"><a href="/news" target="_self"><span>News</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		
		<li id="nav190" class="navLink navElement"><a href="https://webmail.dioama.org/owa" target="_blank"><span>Staff Web E-Mail Access</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav340" class="navPage navElement"><a href="/printing"><span>Print Shop</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="232404" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			New Court-Community Cooperation Program Announced
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/west-texas-catholic">West Texas Catholic</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/rural-life-committee">Rural Life Committee</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="New Court-Community Cooperation Program Announced" class="pagePicture" src="https://d2wldr9tsuuj1b.cloudfront.net/2143/pictures/2019/6/coat-of-arms.jpg" />
				
				
					<div class="date"><span class='june month'>June</span> <span class='day'>26</span><span class="comma">,</span> <span class='year'>2019</span></div>
				
				
				<div class="newsDetails">
					
							
							
							Amarillo—The Catholic Rural Life Committee of the Diocese of Amarillo is initiating a mentoring program in Hutchinson, Hansford and Ochiltree counties to assist adults in CPS cases and addiction rehabilitation programs.
<br />  
<br /> The program is called Court-Community Cooperation. According to Father Jim Schmitmeyer, pastor at St. John the Evangelist Church, Borger and diocesan Rural Life Director, the goal of the program is to recruit and train volunteer mentors in rural communities to support adults who are struggling to regain stability in their personal and family life. The mentorship program will provide a level of encouragement and guidance that government agencies alone cannot provide.
<br />  
<br /> Informational meetings have been scheduled for Perryton, Spearman and Borger. Presenters will include district judges as well as representatives of various social agencies. Each event will present an overview of specific needs faced by individuals and families afflicted with addiction, abuse or other forms of dysfunctionality.
<br />  
<br /> Judge Curt Brancheau of the 84th District supports this initiative of the Rural Life Committee: “I personally think a system that is localized, with foster parents and community volunteers serving their neighbors, is far more advantageous than child placements spread throughout the state,” he said. “The current approach often requires disadvantaged and demoralized parents to overcome distance, addiction and many other problems entirely on their own.”
<br />  
<br /> The informational meetings are scheduled in the Provenance Consulting Conference Room, 301 W 6th Street, Suite 200, Borger, on Thursday, July 11 at 7:00pm; at the Ochiltree County Courthouse at 511 S Main in Perryton on Monday, July 15; and, at the Hansford County Courthouse at 15 NW Ct Street in Spearman, also at 7:00pm on July 15. The times and dates for mentorship training sessions will be announced at a later date.
<br />  
<br /> “Transformations occur in relationships,” said Father Schmitmeyer. “This is the meaning of the exhortation at the end of each Mass: Go and proclaim the Gospel by your life. I hope many individuals will step up and help their communities become the best they can be.” 
<br />  
<br /> For additional information, please contact Father Jim Schmitmeyer at St. John the Evangelist Church in Borger at 806-274-7064.
<br />  
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<br /> 
<br /> ©2019 Roman Catholic Diocese of Amarillo  |  All Rights Reserved
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"c5bc0c20a9","agent":"","beacon":"bam.nr-data.net","applicationTime":196,"applicationID":"3145873","transactionName":"ZlFQZUECDRJYABFZCV8bYUFBCg0GegwLRBReWF5UQUwNBE4QSksIVENBcF8KAhJEQ013I2Ud","queueTime":0}</script></body>
</html>